5
(1)

Objetivo

Cada año, tenemos que llevar a cabo la planificación del trabajo. que incluye: formación, vacaciones, seguimiento, asignación … Aquí está cómo mostrar una sencilla planificacion excel , por ejemplo para tus vacaciones .

Planificación básica

  • A1: Introduzca “Vacaciones 2009”
  • A2: Introduzca el “Nombre y apellidos”
  • A3 a Ax: Introduzca el nombre de las x personas a ser gestionadas
  • B1: introducir la fecha 01/05/09; Formato/ Celda/ Número/ Personalizado/ Tipo dd
  • B2: Introducir =B1; Formato/ Celda/ Número/ Personalizado/ Tipo dd mmm
  • Incrementar B1:B2 a la derecha sobre 184 columnas (hasta el 31/10); para ello, seleccionar B1 y B2, tirar de la manivela (abajo a la derecha), luego en el icono de opciones de copia incrementadas, seleccionar Incrementar una serie.
  • Seleccione la hoja completa y active el Formato condicional con Valor de la celda = “c” y Tamaño de la fuente azul oscuro + patrón de relleno azul claro
  • Si es necesario, introduzca esta leyenda al final de la tabla: c = vacaciones (se muestra en azul)
  • El trabajo de base está hecho. Escriba la letra “c” para cada persona en las casillas correspondientes a sus días libres: ¡Aparecen en azul!

Afina la planning a tu gusto

  • Bordes (preferentemente una cuadrícula punteada, para evitar el efecto “cuadrícula de la prisión”)
  • Las líneas 1 y 2 en tamaño de fuente 8; la línea 2 en orientación vertical°.
  • Reducir el ancho de la columna (unos 4.00 o 33 píxeles)
  • Añadir en las celdas una regla de validación con un mensaje de entrada (en lugar de una leyenda fija en la parte inferior de la tabla)
  • Añadir una segunda condición de formato condicional para los sábados y los domingos.

Además, la determinación de los días laborables (desde la versión 2007)

Si se quiere utilizar este horario para contar el número de días laborables consumidos por cada agente, hay que añadir una marca de sábados, domingos, días festivos y otros puentes. – inserte una línea 3

  • Introduzca la fórmula =SI(DAYSEM(1:1;2)>5; “f”;””) en la línea entera
  • Escriban “F” para cada uno de los días no laborables (puente, feriado)
  • En GD4 introduzca =NB.SI.ENS(B4:GC4; “c”;B$3:GC$3;””) y copie hacia abajo.

Autocompletado

Después de la columna “A” inserte 3 nuevas columnas: Inicio, Fin, Días laborables. – Las columnas B y C deben ser puestas en formato de fecha dd/mm; introduzca las fechas de vacaciones de cada agente.

  • Dar a la columna B el inicio del nombre, a la columna C el final del nombre, a la línea 2 la fecha del nombre y a la línea 3 el nombre F.
  • En la celda E4 (primera celda del cuadro de planificación) introducir la fórmula =SI(ET(fecha>=inicio; fecha<=fin;NO(F=”F”)); “C”;””) para ser copiada en todas las celdas. Es esta fórmula la que introducirá C en las casillas relativas a los días no laborables del período de licencia.
  • En la celda D4 introducir la fórmula =NB.SI(E4:GF4; “C”), para ser copiada hacia abajo. La columna GG ya no es necesaria, así que bórrala.
  • Para decorar la presentación del horario, a partir de E4 aplicar un Formato Condicional con La fórmula es =E$3=”F” y un relleno de color, luego extender este MFC a todas las demás celdas del horario, a la derecha y al fondo.

A continuacion puedes descargar un fichero excel de ejemplo de una planificacion de vacaiones de un modo gratuito:

Descargar el ejemplo

Artículos relacionados

Excel - Lista desplegable (simple)

Excel – Lista desplegable (simple)

Muchos sitios, enlaces y tutoriales ya han tratado el tema de la lista desplegable de celdas. Lo presentamos aquí en ...
Leer Más
ejemplos de funciones SI O Y en exel

Excel – Funciones SI, Y, O, NO

El uso de la función SI, la función Y, la función O y la función NO, es algo recurrente que ...
Leer Más

¿De cuánta utilidad te ha parecido este contenido?

¡Haz clic en una estrella para puntuar!

Promedio de puntuación 5 / 5. Recuento de votos: 1

Hasta ahora, ¡no hay votos!. Sé el primero en puntuar este contenido.